<!DOCTYPE html>
<html lang="de-DE" class="no-js">
<head>
	<meta charset="UTF-8">

<!-- Diese Seite wurde SEO-optimiert von wpSEO / https://wpseo.de -->
<title>Google verspricht schnellere Update mit Android 8.0 O › Go-Android </title>
<meta name="description" content="Mit &quot;Project Treble&quot; sowie Android 8.0 O will Google in Zukunft für alle Anwender schneller Update zur Verfügung stellen als es bisher der ..." />
<meta name="robots" content="index, follow" />
<link rel="canonical" href="https://go-android.net/google-verspricht-schnellere-update-mit-android-8-0-o/" />

<meta property="fb:admins" content="1625296653" />

	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://go-android.net/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://go-android.net/wp-content/themes/twentyfifteen/js/html5.js"></script>
	<![endif]-->
	<script>(function(){document.documentElement.className='js'})();</script>
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Go-Android  &raquo; Feed" href="https://go-android.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Go-Android  &raquo; Kommentar-Feed" href="https://go-android.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Go-Android  &raquo; Google verspricht schnellere Update mit Android 8.0 O Kommentar-Feed" href="https://go-android.net/google-verspricht-schnellere-update-mit-android-8-0-o/feed/" />
<link rel='stylesheet' id='twentyfifteen-jetpack-css'  href='https://go-android.net/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfifteen.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='external-links-css'  href='https://go-android.net/wp-content/plugins/sem-external-links/sem-external-links.css?ver=20090903' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://go-android.net/wp-content/themes/twentyfifteen/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://go-android.net/wp-content/themes/android/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://go-android.net/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-style-css'  href='https://go-android.net/wp-content/themes/android/style.css?ver=4.7.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='https://go-android.net/wp-content/themes/twentyfifteen/css/ie.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='https://go-android.net/wp-content/themes/twentyfifteen/css/ie7.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://go-android.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://go-android.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://go-android.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://go-android.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://go-android.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://go-android.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://go-android.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Start für Android O steht kur bevor' href='https://go-android.net/start-fuer-android-o-steht-kur-bevor/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://go-android.net/?p=229675' />
<link rel="alternate" type="application/json+oembed" href="https://go-android.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgo-android.net%2Fgoogle-verspricht-schnellere-update-mit-android-8-0-o%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://go-android.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgo-android.net%2Fgoogle-verspricht-schnellere-update-mit-android-8-0-o%2F&#038;format=xml" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://rp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://go-android.net/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.1';
	window._wp_rp_post_id = '229675';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Google+verspricht+schnellere+Update+mit+Android+8.0+O';
	window._wp_rp_post_tags = ['android', 'sei', 'bei', 'da', 'googl', 'de', 'smartphon', 'von', 'war', 'fr', 'projekt', 'der', 'al', 'android', 'io', 'mit'];
</script>
<link rel="stylesheet" href="https://go-android.net/wp-content/plugins/related-posts/static/themes/vertical-m.css?version=3.6.1" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>

<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
var mappingRectangle = googletag.sizeMapping().
    addSize([0, 0], [300, 250]). // Mobile
    addSize([720, 200], [336, 280]). // Desktop
    build();

var mappingSuperbannerRectangle = googletag.sizeMapping().
    addSize([0, 0], [300, 250]). // Mobile
    addSize([720, 200], [728, 90]). // Desktop
    build();

 var mappingBillboard = googletag.sizeMapping().
        addSize([0, 0], [0, 0]). // Mobile
        addSize([800, 500], [800, 250]). // Desktop
        build();

var mappingSuperbanner = googletag.sizeMapping().
    addSize([0, 0], [320, 50]). // Mobile
    addSize([470, 200], [468, 60]). // Tablet
    addSize([720, 200], [728, 90]). // Desktop
    build();

//googletag.defineSlot('/1008216/GoAndroidDE_Content_Rectangle_300x250', [[300, 250], [336, 280]], 'div-gpt-ad-content-rectangle').defineSizeMapping(mappingRectangle).addService(googletag.pubads());
googletag.defineSlot('/1008216/GoAndroidDE_Global_Halfpage_300x600', [[160, 600], [300, 600]], 'div-gpt-ad-1420216582308-1').addService(googletag.pubads());
googletag.defineSlot('/1008216/GoAndroidDE_Global_Layer_1x1', [1, 1], 'div-gpt-ad-1420216582308-2').addService(googletag.pubads());
googletag.defineSlot('/1008216/GoAndroidDE_Global_Leaderboard_728x90', [[468,60], [728, 90]], 'div-gpt-ad-superbanner').defineSizeMapping(mappingSuperbanner).addService(googletag.pubads());
googletag.defineSlot('/1008216/GoAndroidDE_Global_Billboard_970x250', [800, 250], 'div-gpt-ad-billboard-1').defineSizeMapping(mappingBillboard).addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css" id="twentyfifteen-header-css">
			.site-header {

			/*
			 * No shorthand so the Customizer can override individual properties.
			 * @see https://core.trac.wordpress.org/ticket/31460
			 */
			background-image: url(https://go-android.net/wp-content/uploads/2015/01/cropped-xgoandroid_logo.png.pagespeed.ic_.QKLzEYtOOV.png);
			background-repeat: no-repeat;
			background-position: 50% 50%;
			-webkit-background-size: cover;
			-moz-background-size:    cover;
			-o-background-size:      cover;
			background-size:         cover;
		}

		@media screen and (min-width: 59.6875em) {
			body:before {

				/*
				 * No shorthand so the Customizer can override individual properties.
				 * @see https://core.trac.wordpress.org/ticket/31460
				 */
				background-image: url(https://go-android.net/wp-content/uploads/2015/01/cropped-xgoandroid_logo.png.pagespeed.ic_.QKLzEYtOOV.png);
				background-repeat: no-repeat;
				background-position: 100% 50%;
				-webkit-background-size: cover;
				-moz-background-size:    cover;
				-o-background-size:      cover;
				background-size:         cover;
				border-right: 0;
			}

			.site-header {
				background: transparent;
			}
		}
		</style>
	<link rel="amphtml" href="https://go-android.net/google-verspricht-schnellere-update-mit-android-8-0-o/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Google verspricht schnellere Update mit Android 8.0 O › Go-Android " />
<meta property="og:url" content="https://go-android.net/google-verspricht-schnellere-update-mit-android-8-0-o/" />
<meta property="og:description" content="Mit &quot;Project Treble&quot; sowie Android 8.0 O will Google in Zukunft für alle Anwender schneller Update zur Verfügung stellen als es bisher der ..." />
<meta property="article:published_time" content="2017-05-16T02:52:00+00:00" />
<meta property="article:modified_time" content="2017-05-16T02:52:04+00:00" />
<meta property="og:site_name" content="Go-Android " />
<meta property="og:image" content="https://go-android.net/wp-content/uploads/2015/01/cropped-cropped-xgoandroid_logo.png.pagespeed.ic_.QKLzEYtOOV-270x270.png" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="de_DE" />
<meta name="twitter:site" content="@go_android_de" />
<meta name="twitter:image" content="https://go-android.net/wp-content/uploads/2015/01/cropped-cropped-xgoandroid_logo.png.pagespeed.ic_.QKLzEYtOOV-270x270.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@go_android_de" />
<meta property="fb:app_id" content="193770847325249" />
<link rel="icon" href="https://go-android.net/wp-content/uploads/2015/01/cropped-cropped-xgoandroid_logo.png.pagespeed.ic_.QKLzEYtOOV-32x32.png" sizes="32x32" />
<link rel="icon" href="https://go-android.net/wp-content/uploads/2015/01/cropped-cropped-xgoandroid_logo.png.pagespeed.ic_.QKLzEYtOOV-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://go-android.net/wp-content/uploads/2015/01/cropped-cropped-xgoandroid_logo.png.pagespeed.ic_.QKLzEYtOOV-180x180.png" />
<meta name="msapplication-TileImage" content="https://go-android.net/wp-content/uploads/2015/01/cropped-cropped-xgoandroid_logo.png.pagespeed.ic_.QKLzEYtOOV-270x270.png" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/)){
                    if (this.href.indexOf('go-android.net') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
		    		                });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-317344-17', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');

  window.google_analytics_uacct = "UA-317344-17";
</script>

<!-- END GADWP Universal Tracking -->

    <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
    <script type="text/javascript">
        window.cookieconsent_options = {domain: location.hostname.split('.').slice(-2).join('.'), "message":"Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, Funktionen f&uuml;r soziale Medien anbieten zu k&ouml;nnen und die Zugriffe auf unsere Website zu analysieren. Au&szlig;erdem geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner f&uuml;r soziale Medien, Werbung und Analysen weiter.","dismiss":"OK","learnMore":"Details ansehen","link":"http://www.google.com/intl/de/policies/privacy/partners/","theme":"light-floating"};
    </script>
    <script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
    <!-- End Cookie Consent plugin -->
</head>

<body class="post-template-default single single-post postid-229675 single-format-standard wp-custom-logo">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Springe zum Inhalt</a>

	<div id="sidebar" class="sidebar">
		<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
										<p class="site-title"><a href="https://go-android.net/" rel="home">Go-Android </a></p>
											<p class="site-description">Android News Forum und mehr</p>
									<button class="secondary-toggle">Menü und Widgets</button>
			</div><!-- .site-branding -->
		</header><!-- .site-header -->

			<div id="secondary" class="secondary">

					<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-haupt-menue-container"><ul id="menu-haupt-menue" class="nav-menu"><li id="menu-item-558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558"><a href="/">Android News</a></li>
<li id="menu-item-557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-557"><a href="/forum">Android Forum</a></li>
</ul></div>			</nav><!-- .main-navigation -->
		
		
					<div id="widget-area" class="widget-area" role="complementary">
				<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://go-android.net/">
				<label>
					<span class="screen-reader-text">Suche nach:</span>
					<input type="search" class="search-field" placeholder="Suche&#160;&hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit screen-reader-text" value="Suche" />
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Neueste Beiträge</h2>		<ul>
					<li>
				<a href="https://go-android.net/google-verspricht-schnellere-update-mit-android-8-0-o/">Google verspricht schnellere Update mit Android 8.0 O</a>
						</li>
					<li>
				<a href="https://go-android.net/start-fuer-android-o-steht-kur-bevor/">Start für Android O steht kur bevor</a>
						</li>
					<li>
				<a href="https://go-android.net/amazon-schliesst-kostenlose-underground-apps/">Amazon schließt kostenlose Underground Apps</a>
						</li>
					<li>
				<a href="https://go-android.net/spyware-blieb-ueber-drei-jahre-unentdeckt-im-play-store/">Spyware blieb über drei Jahre unentdeckt im Play Store</a>
						</li>
					<li>
				<a href="https://go-android.net/google-fotos-app-bekommt-neuen-videostabilisator/">Google Fotos App bekommt neuen Videostabilisator</a>
						</li>
				</ul>
		</aside>		<aside id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Neueste Kommentare</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://go-android.de/lg-g2-android-lollipop-5-0-2-fuer-brandingfrei-geraete/' rel='external nofollow' class='url'>LG G2 Android Lollipop 5.0.2 für brandingfrei Geräte › Go-Android</a></span> bei <a href="https://go-android.net/lollipop-update-fuer-lg-g2-galaxy-s4-und-nexus-5/#comment-638">Lollipop-Update für LG G2, Galaxy S4 und Nexus 5</a></li><li class="recentcomments"><span class="comment-author-link">freemanblack</span> bei <a href="https://go-android.net/whatsapp-automatische-sicherung-in-googles-drive/#comment-637">Whatsapp: Automatische Sicherung in Google-Drive</a></li></ul></aside><aside id="categories-2" class="widget widget_categories"><h2 class="widget-title">Kategorien</h2>		<ul>
	<li class="cat-item cat-item-1"><a href="https://go-android.net/category/android/" >Android</a>
</li>
		</ul>
</aside><aside id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archive</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archive</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Wähle den Monat</option>
				<option value='https://go-android.net/2017/05/'> Mai 2017 </option>
	<option value='https://go-android.net/2017/04/'> April 2017 </option>
	<option value='https://go-android.net/2017/03/'> März 2017 </option>
	<option value='https://go-android.net/2017/02/'> Februar 2017 </option>
	<option value='https://go-android.net/2017/01/'> Januar 2017 </option>
	<option value='https://go-android.net/2016/12/'> Dezember 2016 </option>
	<option value='https://go-android.net/2016/11/'> November 2016 </option>
	<option value='https://go-android.net/2016/10/'> Oktober 2016 </option>
	<option value='https://go-android.net/2016/09/'> September 2016 </option>
	<option value='https://go-android.net/2016/08/'> August 2016 </option>
	<option value='https://go-android.net/2016/07/'> Juli 2016 </option>
	<option value='https://go-android.net/2016/06/'> Juni 2016 </option>
	<option value='https://go-android.net/2016/05/'> Mai 2016 </option>
	<option value='https://go-android.net/2016/04/'> April 2016 </option>
	<option value='https://go-android.net/2016/03/'> März 2016 </option>
	<option value='https://go-android.net/2016/02/'> Februar 2016 </option>
	<option value='https://go-android.net/2016/01/'> Januar 2016 </option>
	<option value='https://go-android.net/2015/12/'> Dezember 2015 </option>
	<option value='https://go-android.net/2015/07/'> Juli 2015 </option>
	<option value='https://go-android.net/2015/06/'> Juni 2015 </option>
	<option value='https://go-android.net/2015/05/'> Mai 2015 </option>
	<option value='https://go-android.net/2015/04/'> April 2015 </option>
	<option value='https://go-android.net/2015/03/'> März 2015 </option>
	<option value='https://go-android.net/2015/02/'> Februar 2015 </option>
	<option value='https://go-android.net/2015/01/'> Januar 2015 </option>
	<option value='https://go-android.net/2014/12/'> Dezember 2014 </option>
	<option value='https://go-android.net/2014/11/'> November 2014 </option>
	<option value='https://go-android.net/2014/10/'> Oktober 2014 </option>
	<option value='https://go-android.net/2014/09/'> September 2014 </option>
	<option value='https://go-android.net/2014/08/'> August 2014 </option>
	<option value='https://go-android.net/2014/07/'> Juli 2014 </option>
	<option value='https://go-android.net/2014/06/'> Juni 2014 </option>
	<option value='https://go-android.net/2014/05/'> Mai 2014 </option>
	<option value='https://go-android.net/2014/04/'> April 2014 </option>
	<option value='https://go-android.net/2014/03/'> März 2014 </option>
	<option value='https://go-android.net/2014/02/'> Februar 2014 </option>
	<option value='https://go-android.net/2014/01/'> Januar 2014 </option>
	<option value='https://go-android.net/2013/12/'> Dezember 2013 </option>
	<option value='https://go-android.net/2013/11/'> November 2013 </option>
	<option value='https://go-android.net/2013/09/'> September 2013 </option>
	<option value='https://go-android.net/2013/07/'> Juli 2013 </option>
	<option value='https://go-android.net/2013/05/'> Mai 2013 </option>
	<option value='https://go-android.net/2013/02/'> Februar 2013 </option>
	<option value='https://go-android.net/2013/01/'> Januar 2013 </option>
	<option value='https://go-android.net/2012/12/'> Dezember 2012 </option>
	<option value='https://go-android.net/2012/11/'> November 2012 </option>
	<option value='https://go-android.net/2012/10/'> Oktober 2012 </option>
	<option value='https://go-android.net/2012/09/'> September 2012 </option>
	<option value='https://go-android.net/2012/08/'> August 2012 </option>
	<option value='https://go-android.net/2012/07/'> Juli 2012 </option>
	<option value='https://go-android.net/2012/06/'> Juni 2012 </option>
	<option value='https://go-android.net/2012/05/'> Mai 2012 </option>
	<option value='https://go-android.net/2012/04/'> April 2012 </option>
	<option value='https://go-android.net/2012/03/'> März 2012 </option>
	<option value='https://go-android.net/2012/02/'> Februar 2012 </option>
	<option value='https://go-android.net/2011/12/'> Dezember 2011 </option>
	<option value='https://go-android.net/2011/10/'> Oktober 2011 </option>
	<option value='https://go-android.net/2011/09/'> September 2011 </option>
	<option value='https://go-android.net/2011/08/'> August 2011 </option>
	<option value='https://go-android.net/2011/06/'> Juni 2011 </option>
	<option value='https://go-android.net/2011/04/'> April 2011 </option>
	<option value='https://go-android.net/2011/02/'> Februar 2011 </option>
	<option value='https://go-android.net/2011/01/'> Januar 2011 </option>
	<option value='https://go-android.net/2010/12/'> Dezember 2010 </option>
	<option value='https://go-android.net/2010/11/'> November 2010 </option>
	<option value='https://go-android.net/2010/10/'> Oktober 2010 </option>
	<option value='https://go-android.net/2010/09/'> September 2010 </option>
	<option value='https://go-android.net/2010/08/'> August 2010 </option>
	<option value='https://go-android.net/2010/07/'> Juli 2010 </option>
	<option value='https://go-android.net/2010/06/'> Juni 2010 </option>
	<option value='https://go-android.net/2010/05/'> Mai 2010 </option>
	<option value='https://go-android.net/2010/04/'> April 2010 </option>
	<option value='https://go-android.net/2010/03/'> März 2010 </option>
	<option value='https://go-android.net/2010/02/'> Februar 2010 </option>
	<option value='https://go-android.net/2010/01/'> Januar 2010 </option>
	<option value='https://go-android.net/2009/12/'> Dezember 2009 </option>
	<option value='https://go-android.net/2009/11/'> November 2009 </option>
	<option value='https://go-android.net/2009/10/'> Oktober 2009 </option>
	<option value='https://go-android.net/2009/09/'> September 2009 </option>
	<option value='https://go-android.net/2009/08/'> August 2009 </option>
	<option value='https://go-android.net/2009/07/'> Juli 2009 </option>
	<option value='https://go-android.net/2009/06/'> Juni 2009 </option>
	<option value='https://go-android.net/2009/05/'> Mai 2009 </option>
	<option value='https://go-android.net/2009/04/'> April 2009 </option>
	<option value='https://go-android.net/2009/03/'> März 2009 </option>
	<option value='https://go-android.net/2009/02/'> Februar 2009 </option>
	<option value='https://go-android.net/2009/01/'> Januar 2009 </option>
	<option value='https://go-android.net/2008/12/'> Dezember 2008 </option>
	<option value='https://go-android.net/2008/11/'> November 2008 </option>
	<option value='https://go-android.net/2008/10/'> Oktober 2008 </option>
	<option value='https://go-android.net/2008/09/'> September 2008 </option>

		</select>
		</aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><p><a href="/forum/allgemeines-zu-android/google-play-store-karten-online-kaufen/">PlayStore Guthaben</a></p>
<p><a href="/windows-forum-und-news-community/">Windows-Forum</a></p>
<p><a href="/impressum">Impressum Datenschutz</a></p>
</div>
		</aside>			</div><!-- .widget-area -->
		
	</div><!-- .secondary -->

	</div><!-- .sidebar -->

	<div id="content" class="site-content">
		<!-- GoAndroidDE_Global_Leaderboard_728x90 -->
        <div style="margin: 0; line-height:1;text-align:center">
            <div id='div-gpt-ad-superbanner' style="max-width:750px;display:inline-block;line-height:1;text-align:right">
                <script type='text/javascript'>
                    googletag.display('div-gpt-ad-superbanner');
                </script>
            </div>
        </div>

        <!-- GoAndroidDE_Global_Billboard -->
        <!--div id="div-gpt-ad-billboard-1" style="max-width:800px;margin: 0 auto;">
            <script type="text/javascript">
                googletag.display("div-gpt-ad-billboard-1");
            </script>
         </div-->

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-229675" class="post-229675 post type-post status-publish format-standard hentry category-android">
	
	<header class="entry-header">
		<h1 class="entry-title">Google verspricht schnellere Update mit Android 8.0 O</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-229675" class="share-google-plus-1 sd-button no-icon" href="https://go-android.net/google-verspricht-schnellere-update-mit-android-8-0-o/?share=google-plus-1" target="_blank" title="Zum Teilen auf Google+ anklicken"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-229675" class="share-facebook sd-button no-icon" href="https://go-android.net/google-verspricht-schnellere-update-mit-android-8-0-o/?share=facebook" target="_blank" title="Klick, um auf Facebook zu teilen"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-229675" class="share-twitter sd-button no-icon" href="https://go-android.net/google-verspricht-schnellere-update-mit-android-8-0-o/?share=twitter" target="_blank" title="Klick, um über Twitter zu teilen"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button no-icon" href="https://go-android.net/google-verspricht-schnellere-update-mit-android-8-0-o/?share=email" target="_blank" title="Klick, um dies einem Freund per E-Mail zu senden"><span>E-Mail</span></a></li><li class="share-end"></li></ul></div></div></div><p>Mit &#8222;Project Treble&#8220; sowie Android 8.0 O will Google in Zukunft für alle Anwender schneller Update zur Verfügung stellen als es bisher der Fall war. Laut Google selbst sei das aktuelle Projekt die &#8222;bisher größte Veränderung an der Systemarchitektur&#8220; des Betriebssystems.</p>
<p>Nutzer, die kein Smartphone von Google besitzen, erhalten Android-Updates mit einer enormen Zeitverzögerung. Ob überhaupt und wann eine neue Version des Betriebssystems zur Verfügung gestellt wird, hängt in erster Linie sowohl vom Treiberlieferanten für Chipsätze als auch vom Smartphone-Hersteller selbst ab. Darüber hinaus unterliegt die Freigabe jeder neuen Android-Version einem zeitintensiven Zertifizierungsprozess. Ist das jeweilige Smartphone-Modell an einen Provider gekoppelt, muss diese ebenso Tests sowie die eine oder andere Änderung durchführen.</p>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
					<!-- go-android - content responsive -->
					<ins class="adsbygoogle"
						 style="display:block"
						 data-ad-client="ca-pub-4009484260093159"
						 data-ad-slot="8671471957"
						 data-ad-format="auto"></ins>
					<script>
					(adsbygoogle = window.adsbygoogle || []).push({});
					</script>
									
<p>Das aktuelle Google-Projekt soll ein wesentlicher Bestandteil von Android 8.0 O sein und bei der kommenden Konferenz für Entwickler Google I/O offiziell vorgestellt werden. Mit der Veröffentlichung von Android 8.0 O rechnen Beobachter der Branche im Herbst 2017.</p>

<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Weitere News</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-1174" data-post-type="none" ><a href="https://go-android.net/einstellung-des-supports-fuer-eclipse-tools-von-google/" class="wp_rp_thumbnail"><img src="https://go-android.net/wp-content/plugins/related-posts/static/thumbs/22.jpg" alt="Einstellung des Supports für Eclipse Tools von Google" width="150" height="150" /></a><a href="https://go-android.net/einstellung-des-supports-fuer-eclipse-tools-von-google/" class="wp_rp_title">Einstellung des Supports für Eclipse Tools von Google</a></li><li data-position="1" data-poid="in-90553" data-post-type="none" ><a href="https://go-android.net/cyanogen-stellt-kampf-gegen-android-ein/" class="wp_rp_thumbnail"><img src="https://go-android.net/wp-content/plugins/related-posts/static/thumbs/10.jpg" alt="Cyanogen stellt &#8222;Kampf&#8220; gegen Android ein" width="150" height="150" /></a><a href="https://go-android.net/cyanogen-stellt-kampf-gegen-android-ein/" class="wp_rp_title">Cyanogen stellt &#8222;Kampf&#8220; gegen Android ein</a></li><li data-position="2" data-poid="in-121082" data-post-type="none" ><a href="https://go-android.net/instant-apps-fuer-android-im-live-test/" class="wp_rp_thumbnail"><img src="https://go-android.net/wp-content/plugins/related-posts/static/thumbs/25.jpg" alt="Instant-Apps für Android im Live-Test" width="150" height="150" /></a><a href="https://go-android.net/instant-apps-fuer-android-im-live-test/" class="wp_rp_title">Instant-Apps für Android im Live-Test</a></li><li data-position="3" data-poid="in-61" data-post-type="none" ><a href="https://go-android.net/android-silver-legt-eine-pause-ein/" class="wp_rp_thumbnail"><img src="https://go-android.net/wp-content/plugins/related-posts/static/thumbs/26.jpg" alt="Android Silver legt eine Pause ein" width="150" height="150" /></a><a href="https://go-android.net/android-silver-legt-eine-pause-ein/" class="wp_rp_title">Android Silver legt eine Pause ein</a></li><li data-position="4" data-poid="in-150" data-post-type="none" ><a href="https://go-android.net/premium-smartphones-mit-android-in-planung-android-silver/" class="wp_rp_thumbnail"><img src="https://go-android.net/wp-content/plugins/related-posts/static/thumbs/7.jpg" alt="Premium-Smartphones mit Android in Planung &#8211; Android Silver" width="150" height="150" /></a><a href="https://go-android.net/premium-smartphones-mit-android-in-planung-android-silver/" class="wp_rp_title">Premium-Smartphones mit Android in Planung &#8211; Android Silver</a></li><li data-position="5" data-poid="in-64" data-post-type="none" ><a href="https://go-android.net/chrome-os-fuehrt-android-apps-aus/" class="wp_rp_thumbnail"><img src="https://go-android.net/wp-content/uploads/2014/09/chrome-logo-150x150.png" alt="Chrome OS führt Android-Apps aus" width="150" height="150" /></a><a href="https://go-android.net/chrome-os-fuehrt-android-apps-aus/" class="wp_rp_title">Chrome OS führt Android-Apps aus</a></li></ul></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-229675" class="share-google-plus-1 sd-button no-icon" href="https://go-android.net/google-verspricht-schnellere-update-mit-android-8-0-o/?share=google-plus-1" target="_blank" title="Zum Teilen auf Google+ anklicken"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-229675" class="share-facebook sd-button no-icon" href="https://go-android.net/google-verspricht-schnellere-update-mit-android-8-0-o/?share=facebook" target="_blank" title="Klick, um auf Facebook zu teilen"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-229675" class="share-twitter sd-button no-icon" href="https://go-android.net/google-verspricht-schnellere-update-mit-android-8-0-o/?share=twitter" target="_blank" title="Klick, um über Twitter zu teilen"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button no-icon" href="https://go-android.net/google-verspricht-schnellere-update-mit-android-8-0-o/?share=email" target="_blank" title="Klick, um dies einem Freund per E-Mail zu senden"><span>E-Mail</span></a></li><li class="share-end"></li></ul></div></div></div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<span class="posted-on"><span class="screen-reader-text">Veröffentlicht am </span><a href="https://go-android.net/google-verspricht-schnellere-update-mit-android-8-0-o/" rel="bookmark"><time class="entry-date published" datetime="2017-05-16T04:52:00+00:00">16.05.2017</time><time class="updated" datetime="2017-05-16T04:52:04+00:00">16.05.2017</time></a></span><span class="byline"><span class="author vcard"><span class="screen-reader-text">Autor </span><a class="url fn n" href="https://go-android.net/author/michael/">Michael</a></span></span>			</footer><!-- .entry-footer -->

</article><!-- #post-## -->

<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Kommentar verfassen <small><a rel="nofollow" id="cancel-comment-reply-link" href="/google-verspricht-schnellere-update-mit-android-8-0-o/#respond" style="display:none;">Antwort abbrechen</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=82021104&#038;postid=229675&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Kommentar+verfassen&#038;greeting_reply=Schreibe+eine+Antwort+zu+%25s&#038;color_scheme=light&#038;lang=de_DE&#038;jetpack_version=4.9&#038;sig=a16b55d814108bc86d6f06ca117975bb123ac05f#parent=https%3A%2F%2Fgo-android.net%2Fgoogle-verspricht-schnellere-update-mit-android-8-0-o%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Beitrags-Navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://go-android.net/start-fuer-android-o-steht-kur-bevor/" rel="prev"><span class="meta-nav" aria-hidden="true">Zurück</span> <span class="screen-reader-text">Vorheriger Beitrag:</span> <span class="post-title">Start für Android O steht kur bevor</span></a></div></div>
	</nav>
		</main><!-- .site-main -->
	</div><!-- .content-area -->


	</div><!-- .site-content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
					</div><!-- .site-info -->
	</footer><!-- .site-footer -->

</div><!-- .site -->

<!-- GoAndroidDE_Global_Layer_1x1 -->
		<div id='div-gpt-ad-1420216582308-2' style='width:1px; height:1px;'>
		<script type='text/javascript'>
		googletag.display('div-gpt-ad-1420216582308-2');
		</script>
		</div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/go-android.net\/google-verspricht-schnellere-update-mit-android-8-0-o\/":229675};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/google-verspricht-schnellere-update-mit-android-8-0-o/" method="post">
			<label for="target_email">An E-Mail-Adresse senden</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Dein Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Deine E-Mail-Adresse</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://go-android.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="E-Mail senden" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Abbrechen</a>

			<div class="errors errors-1" style="display: none;">
				Beitrag nicht abgeschickt - E-Mail Adresse kontrollieren!			</div>

			<div class="errors errors-2" style="display: none;">
				E-Mail-Überprüfung fehlgeschlagen, bitte versuche es noch einmal			</div>

			<div class="errors errors-3" style="display: none;">
				Ihr Blog kann leider keine Beiträge per E-Mail teilen.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://go-android.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://go-android.net/wp-content/themes/twentyfifteen/js/skip-link-focus-fix.js?ver=20141010'></script>
<script type='text/javascript' src='https://go-android.net/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">Untermen\u00fc anzeigen<\/span>","collapse":"<span class=\"screen-reader-text\">Untermen\u00fc verbergen<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://go-android.net/wp-content/themes/twentyfifteen/js/functions.js?ver=20150330'></script>
<script type='text/javascript' src='https://go-android.net/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://go-android.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=82021104&postid=229675&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Kommentar+verfassen&greeting_reply=Schreibe+eine+Antwort+zu+%25s&color_scheme=light&lang=de_DE&jetpack_version=4.9&sig=a16b55d814108bc86d6f06ca117975bb123ac05f#parent=https%3A%2F%2Fgo-android.net%2Fgoogle-verspricht-schnellere-update-mit-android-8-0-o%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=82021104&postid=229675&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Kommentar+verfassen&greeting_reply=Schreibe+eine+Antwort+zu+%25s&color_scheme=light&lang=de_DE&jetpack_version=4.9&sig=a16b55d814108bc86d6f06ca117975bb123ac05f#parent=https%3A%2F%2Fgo-android.net%2Fgoogle-verspricht-schnellere-update-mit-android-8-0-o%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	
</body>
</html>
